rwjg.net
当前位置:首页 >> AnDroiD StuDio大神来帮忙看看,Error:FAilED to F... >>

AnDroiD StuDio大神来帮忙看看,Error:FAilED to F...

说你本地没有19 API 你改一下编译版本就好了 改成你本地有的就行了,或者去更新一下SDK 更新方式已经上传

这个问题我也碰到了,我把项目复制了一下,然后放到另外一个文件夹就好了。 你也可以试试,希望能帮到你!! http://blog.csdn.net/qq_31646785/article/details/52860560

现在有点小改变了。 首先在app的build.gradle里面加入: allprojects { repositories { ... maven { url "https://jitpack.io" } }}然后在module的build.gradle里面加入: dependencies { ... compile('com.github.afollestad.material-dialogs:...

看看你的build.gradle文件里面的compileSdkVersion 和compile 'com.android.support:'版本是不是对应的

你用的gradle版本中的配置文件里面多了一个空格,google已经在自己的code库里面提出了解决方案

你用到jni了吧,应该是对应的native方法,找不到c\c++中的实现

题主,我也有这样的问题,我已经发现解决了,项目所在的路径中可能包含中文字符,所以Android Studio不能识别路径。在新建项目时,改变所项目所在的路径,把项目放在一个英文文件夹里就不会出错了。

我也遇到过这种错误,一般都是android studio本身的问题,是由于项目缺少jar包,或者程序存在错误。你打开error查看一下错误日志,贴出来

你的NDK编译环境没配置好啊

你翻墙再试就可以了。要不你装不上那个repository。

网站首页 | 网站地图
All rights reserved Powered by www.rwjg.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com